SMS provider (Esendex) is experiencing intermittent issues
Incident Report for HROnboard
Resolved
The intermittent issues regarding yesterdays SMS communications has been resolved. We will continue to monitor this to ensure stability.
Posted Oct 31, 2019 - 10:52 AEDT
Update
We are continuing to work with AWS and Esendex to resolve the issue. During this time you may continue to experience intermittent issues sending SMS.
Posted Oct 31, 2019 - 08:27 AEDT
Update
Our 3rd party service providers (AWS and Esendex) have narrowed down the cause of the incident and are continuing to work towards a fix.
Posted Oct 30, 2019 - 17:12 AEDT
Update
We are continuing to work with our 3rd party providers to resolve the issue.
Posted Oct 30, 2019 - 15:52 AEDT
Monitoring
Our SMS provider (Esendex) is currently experiencing issues.
You may experience intermittent issues with SMS getting sent out during this time.
Posted Oct 30, 2019 - 13:54 AEDT
This incident affected: 3rd party (Esendex SMS Notifications).